perl(Net::SSLeay) is needed by webmin

perl(Net::SSLeay) is needed by webmin

webmin

When trying to Upgrade from Webmin 1.740 to 1.750 on CentOS 6 you may have error:

error: Failed dependencies:
perl(Net::SSLeay) is needed by webmin-1.750-1.noarch

Upgrade Webmin error

resolve: you just need install perl-Net-SSLeay pakage

#  yum install  perl-Net-SSLeay

 

arstech

One Comment

  1. when i try the above command i get this error:
    Loaded plugins: fastestmirror
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * base: centos.firehosted.com
    * extras: mirror.steadfast.net
    * rpmforge: mirror.team-cymru.org
    * updates: mirror.nexcess.net
    No package perl-Net-SSLeay available.
    Error: Nothing to do

    am using centOS 6.8

Leave a Reply

Your email address will not be published. Required fields are marked *