ESXi Customizer FATAL ERROR: Unsupported Windows Version

How to fix ESXi Customizer FATAL ERROR on Windows 10

esxi-customizer

We need edit command file with text editor. Just comment one row (if “!WinVer!” LSS “5.1” call :earlyFatal Unsupported Windows Version: !WinVer!. At least Windows XP is required & exit /b 1) with REM:

esxi-customizer1

arstech

Leave a Reply

Your email address will not be published. Required fields are marked *